Gisteren kon je lezen dat bezitters van een ADP1 al kunnen updaten naar Android 1.6, maar je kan daarbij tegen problemen aanlopen. Google-engineer Jean-Baptiste Queru waarschuwt via Twitter dat er iets mis is met de Android 1.6 images die op de website van HTC staan. Bij het flashen is het vereist om data te wissen, waardoor je het risico loopt dat je de Android Market en andere Google-apps niet meer kunt gebruiken. Er komen binnenkort vervangende images uit voor mensen die nog niet bezig zijn geweest met de update. Het is daarbij niet zeker of er een oplossing is voor mensen die hun ROM al hebben geflasht. Nog even geduld dus. Via Jean-Baptiste’s Twitter-feed kun je volgen hoe het ervoor staat.

Ondertussen kun je bij Google nog eens nalezen wat Android 1.6 ook alweer te bieden heeft.

Via: @jbqueru
Tip via: Sander, bedankt!

Draag ook bij aan dit artikel

Deel je kennis of stel een vraag. Dat kan anoniem of met een Disqus account.