WhatsApp stopt ondersteuning voor oude Android-versies
Wouter Nijsen

Vanaf het einde van dit jaar stopt WhatsApp met de ondersteuning van Android 2.1 (Eclair) en Android 2.2 (Froyo). Het bedrijf wil zich gaan focussen op beveiligingsfuncties.

WhatsApp Android-ondersteuning

Dat maakt WhatsApp  bekend via een blogpost. Naast de oude Android-versies komen ook BlackBerry 10 en Windows Phone 7.1 niet in de toekomstplannen voor. De belangrijkste reden is dat het bedrijf zich wil richten op de beveiliging van zijn chat-app. Omdat Android 2.1 en 2.2 maar door een kleine groep gebruikers wordt gebruikt en inmiddels zwaar verouderd zijn, stopt WhatsApp met de ondersteuning hiervoor. Dat betekent dat je vanaf eind dit jaar minimaal Android 2.3 moet draaien om nog updates te ontvangen. Voor veel gebruikers zal dit geen probleem zijn, aangezien smartphones tegenwoordig veelal met Android 5.0 (Lollipop) of hoger geleverd worden.

Toch zijn er heel wat apparaten die nog op Android 2.1 en 2.2 draaien. Uit de distributiecijfers, die Google maandelijks vrijgeeft, blijkt dat 0,1 procent van alle Android-apparaten nog op Android 2.2 (Froyo) draait. Dit lijkt misschien weinig, maar door de enorme hoeveelheid  Android-gebruikers die er zijn, mag dit aantal niet onderschat worden.

Eerder deze week werd bekend dat WhatsApp end-to-end-versleuteling krijgt voor telefoon- en groepsgesprekken. Hierdoor kunnen WhatsApp en derden niet meeluisteren en -kijken. Daarnaast zullen gebruikers een melding krijgen wanneer ze zich in een chatsessie bevinden die niet volledig end-to-end-versleuteling gebruikt. Dit is mogelijk als een van de deelnemers een oudere versie van WhatsApp gebruikt die geen versleuteling ondersteunt.

Lees meer over WhatsApp

Draag ook bij aan dit artikel

Deel je kennis of stel een vraag. Dat kan anoniem of met een Disqus account.